View unanswered posts | View active topics It is currently October 25th, 2014, 7:08 pm



Reply to topic  [ 19 posts ]  Go to page 1, 2  Next
 Message lag? 
Author Message
Pro Bowl Player
User avatar

Joined: October 13th, 2005, 6:20 pm
Posts: 2522
Location: Michigan
Post Message lag?
Seems like it takes some time after you hit the submit button and the message is posted and you are taken back to the forum.

Anyone else notice this?

_________________
POTENTIAL is Nothing. PERFORMANCE is Everything.


September 8th, 2006, 8:13 am
Profile
Hall of Fame Player
User avatar

Joined: April 5th, 2005, 7:03 am
Posts: 7411
Location: Ford Field - 35 yard line / Row 32
Post Re: Message lag?
RussMan wrote:
Seems like it takes some time after you hit the submit button and the message is posted and you are taken back to the forum.

Anyone else notice this?


Yes, I have! I've been having the exact same problem for several days.

I'm glad you brought this up. I thought it was me because I'm having some other computer issues besides this one.

:komp_cr:

_________________
Image


September 8th, 2006, 8:23 am
Profile WWW
Red Shirt Freshman

Joined: March 10th, 2005, 10:02 am
Posts: 507
Location: Michigan
Post 
I've had that problem ever since I started posting here.

I know it posts quickly because I have submitted a post and then did a cancel on it. Then I would see the post immediately.

_________________
"Whereas it is the duty of all nations to acknowledge the providence of Almighty God, to obey His will, to be grateful for His benefits, and humbly to implore His protection and favor..." -George Washington


September 9th, 2006, 11:34 am
Profile
Hall of Fame Player
User avatar

Joined: May 7th, 2005, 3:25 pm
Posts: 7446
Location: Earth/Sagittarius Dwarf Galaxy
Post 
You guys aren't alone.

hey Pablo, Are there any ugrades available. :lol: :twisted:


September 9th, 2006, 1:01 pm
Profile
Hall of Fame Player
User avatar

Joined: April 5th, 2005, 7:03 am
Posts: 7411
Location: Ford Field - 35 yard line / Row 32
Post Re: Message lag?
LionFan57 wrote:
RussMan wrote:
Seems like it takes some time after you hit the submit button and the message is posted and you are taken back to the forum.

Anyone else notice this?


Yes, I have! I've been having the exact same problem for several days.

I'm glad you brought this up. I thought it was me because I'm having some other computer issues besides this one.

:komp_cr:


Anyone else still experiencing this?

_________________
Image


September 26th, 2006, 11:46 am
Profile WWW
Hall of Fame Player
User avatar

Joined: May 7th, 2005, 3:25 pm
Posts: 7446
Location: Earth/Sagittarius Dwarf Galaxy
Post Re: Message lag?
LionFan57 wrote:
LionFan57 wrote:
RussMan wrote:
Seems like it takes some time after you hit the submit button and the message is posted and you are taken back to the forum.

Anyone else notice this?


Yes, I have! I've been having the exact same problem for several days.

I'm glad you brought this up. I thought it was me because I'm having some other computer issues besides this one.

:komp_cr:


Anyone else still experiencing this?


Yes. And I'm on a cable modem.


September 26th, 2006, 11:58 am
Profile
Site Admin
User avatar

Joined: August 6th, 2004, 1:25 am
Posts: 4918
Location: Hills of Auburn
Post 
I will look into it...I will run a repair on the DB and whatnot see if that fixes it. Could be a hosting issue...not sure.

Thanks for the heads up!

_________________
Regards, Alpha|Lionbacker.com \(^o^)/
"I date this girl for two years and then the nagging starts: I wanna know your name..." - Mike Binder


September 26th, 2006, 12:08 pm
Profile WWW
Color Commentator - John Madden
User avatar

Joined: February 12th, 2006, 4:20 pm
Posts: 1861
Location: Des Moines, IA
Post 
I have noticed that it is extra slow today and not only after posting it seems to lag for 10 seconds or so even while swithching from post to post. Whats up?

_________________
Image


October 9th, 2006, 6:15 pm
Profile
Modmin Dude
User avatar

Joined: December 31st, 2004, 9:55 am
Posts: 12141
Post 
I don't know for sure what the dealio is, but my guess is that its on the hosting side......Is there any way we can change hosts? I'd be willing to chip in if it requires moola to make it happen.........

_________________
Quote:
Clowns to the left of me, Jokers to the right....


October 9th, 2006, 7:24 pm
Profile
Hall of Fame Player
User avatar

Joined: April 5th, 2005, 7:03 am
Posts: 7411
Location: Ford Field - 35 yard line / Row 32
Post Bugs Bunny on Ether!
CMWSR wrote:
I have noticed that it is extra slow today and not only after posting it seems to lag for 10 seconds or so even while swithching from post to post. Whats up?



Yeah. This is painfully slow today. I'm even getting 'time outs' on stuff and I'm on 5 meg cable.




(Psst! Alpha, I don't really know what that means but it's supposed to be fast).

_________________
Image


October 9th, 2006, 9:41 pm
Profile WWW
Color Commentator - John Madden
User avatar

Joined: February 12th, 2006, 4:20 pm
Posts: 1861
Location: Des Moines, IA
Post 
It has definately gotten worse as the day has gone by.

_________________
Image


October 9th, 2006, 9:47 pm
Profile
Hall of Fame Player
User avatar

Joined: April 5th, 2005, 7:03 am
Posts: 7411
Location: Ford Field - 35 yard line / Row 32
Post 
CMWSR wrote:
It has definately gotten worse as the day has gone by.


I agree.

It seems to not be as bad in the morning but as the day goes by (and internet usage across the country picks up) it gets worse.

_________________
Image


October 10th, 2006, 7:44 am
Profile WWW
RIP Killer
User avatar

Joined: August 6th, 2004, 9:21 am
Posts: 9494
Location: Dallas
Post 
It is painfully slow today. Alpha - do you think this is a host issue? Could it be the # of posts on the system?

_________________
Image
LB Tweet


October 10th, 2006, 12:36 pm
Profile WWW
Post 
Pablo wrote:
It is painfully slow today. Alpha - do you think this is a host issue? Could it be the # of posts on the system?


I was gonna suggest that too Pablo... Would it be smart to go back and delete some of that locked garbage that we let fall to the waste-side?


October 10th, 2006, 2:29 pm
Hall of Fame Player
User avatar

Joined: April 5th, 2005, 7:03 am
Posts: 7411
Location: Ford Field - 35 yard line / Row 32
Post 
wjb21ndtown wrote:
Pablo wrote:
It is painfully slow today. Alpha - do you think this is a host issue? Could it be the # of posts on the system?


I was gonna suggest that too Pablo... Would it be smart to go back and delete some of that locked garbage that we let fall to the waste-side?


If needs be you could clear space by getting rid of all of Sgt. Marinelli's posts. :twisted:

_________________
Image


October 10th, 2006, 2:59 pm
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 19 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware.